Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

acer aspire 6935 нет изображения

муть

  • Закрытая тема Тема закрыта
Сообщений в теме: 13

#1 OFFLINE   LORDOOMON

LORDOOMON
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 03 Июнь 2013 - 10:14

Добрый день товарищи мастера, пришел ноутбук с дефектом нет подсветки, на самом деле нет изображения, вскрыл увидел выгоревший мульт it8512e заменил ноутбук включился но изображения нету все равно,подскажите куда дальше копать, мат плата HannStar J MV-4 94v-0 0829
  • 0

#2 OFFLINE   aslys

aslys
  • Пользователи
  • Репутация
    5
  • 237 сообщений
  • Настоящее имя:Александр
  • ГородГатчина

Отправлено 03 Июнь 2013 - 17:47

Ну во первых есть в архиве файл, как определить тип мамки. В Вашем случае скорее всего Inventec Kilimanjaro-2. А во вторых мульт сгорел не просто так, а наверняка есть причины, да и как определили, что сгорел мультиконтроллер. Ремонт нужно начинать с проверки всех питающих напряжений. Схема есть в архиве.
  • 0

#3 OFFLINE   LORDOOMON

LORDOOMON
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 04 Июнь 2013 - 09:32

Мульт был пробит, так и определил, питание все в норме, как я понял мульт выгорел из за инвертора, так как у этой модели инвертор если менять то только точно на такой же другие подобные не подходят сразу палят мульт
  • 0

#4 OFFLINE   aslys

aslys
  • Пользователи
  • Репутация
    5
  • 237 сообщений
  • Настоящее имя:Александр
  • ГородГатчина

Отправлено 04 Июнь 2013 - 10:10

Ну допустим, что мульт сжег инвертор, том идет только один сигнал, но после замены подсветка появилась?
  • 0

#5 OFFLINE   AlexandrAA

AlexandrAA
  • Модераторы
  • Репутация
    26
  • 466 сообщений
  • Настоящее имя:Александр
  • ГородЧерновцы Украина

Отправлено 04 Июнь 2013 - 21:22

 LORDOOMON  ... увидел выгоревший мульт it8512e заменил  ноутбук включился но изображения нету все равно ...

Естественно! Мульт изображение не выводит. Для начала произведите замеры напряжений и приведите их тут.


  • 0

#6 OFFLINE   LORDOOMON

LORDOOMON
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 06 Июнь 2013 - 12:41

Изначальное потребление на лабораторном блоке показывает 0,05A, при подключении сам по себе стартует и выключится.
Следующие показания выдает: дежурки 5.08v и 3.38v на акб без подключенного акб на катушке 0,13v, на кнопке включения питание 3,38v.
При подаче питания через акб разем показания следующие на кнопке 4,95v, дежурок нету, и с кнопки вкл не стартует, следовательно падает подозрение на шимку, заменил шим тоже самое, куда дальше копать подскажите.
  • 0

#7 OFFLINE   AlexandrAA

AlexandrAA
  • Модераторы
  • Репутация
    26
  • 466 сообщений
  • Настоящее имя:Александр
  • ГородЧерновцы Украина

Отправлено 06 Июнь 2013 - 12:47

Изначальное потребление на лабораторном блоке показывает 0,05A, при подключении сам по себе стартует и выключится.
Следующие показания выдает: дежурки 5.08v и 3.38v на акб без подключенного акб на катушке 0,13v, на кнопке включения питание 3,38v.
При подаче питания через акб разем показания следующие на кнопке 4,95v, дежурок нету, и с кнопки вкл не стартует, следовательно падает подозрение на шимку, заменил шим тоже самое, куда дальше копать подскажите.

Аккум отключаем и в сторону - он пока не нужен. Берем тестер и вызваниваем  ключи всех шимов на наличие пробоя ... и соответствии сопротивлений всех цепей по всем напряжениям


Сообщение отредактировал AlexandrAA: 06 Июнь 2013 - 12:48

  • 0

#8 OFFLINE   LORDOOMON

LORDOOMON
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 06 Июнь 2013 - 12:55

По прозвону ключей и катушек сопративление везде в норме, пробитых нету.
  • 0

#9 OFFLINE   LORDOOMON

LORDOOMON
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 06 Июнь 2013 - 13:34

Вызвонил нашел дохлую микруху AMP4825P,заменил заряд на АКБ пошел, но изображения все равно нету

Пуск по прежнему через АКБ не возможен, и при подаче питания через АКБ дежурок нету.
  • 0

#10 OFFLINE   AlexandrAA

AlexandrAA
  • Модераторы
  • Репутация
    26
  • 466 сообщений
  • Настоящее имя:Александр
  • ГородЧерновцы Украина

Отправлено 06 Июнь 2013 - 13:36

По прозвону ключей и катушек сопративление везде в норме, пробитых нету.

Измерить сопротивления нагрузки по всем напряжениям.


  • 0

#11 OFFLINE   LORDOOMON

LORDOOMON
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 218 сообщений
  • Настоящее имя:Сергей
  • ГородРостов-на-Дону

Отправлено 06 Июнь 2013 - 21:36

Заменил два ключа с АКБ, заряд пошел стабильно на акб, пытается стартануть но выгорает мульт, в выключенном состоянии через акб дежурок 3.3 и 5 нету, при нажатие на кнопку появляется и сразу сгорает мульт.


  • 0

#12 OFFLINE   AlexandrAA

AlexandrAA
  • Модераторы
  • Репутация
    26
  • 466 сообщений
  • Настоящее имя:Александр
  • ГородЧерновцы Украина

Отправлено 08 Июнь 2013 - 09:29

Заменил два ключа с АКБ, заряд пошел стабильно на акб, пытается стартануть но выгорает мульт, в выключенном состоянии через акб дежурок 3.3 и 5 нету, при нажатие на кнопку появляется и сразу сгорает мульт.

Ого!!!! Серьёзно ... Ищем Q35 и звоним на пробой ножки 1-5, 5-4, заодно можно проверить и Q36 1-5. И пока НЕ ВКЛЮЧАЕМ!


  • 0

#13 OFFLINE   aslys

aslys
  • Пользователи
  • Репутация
    5
  • 237 сообщений
  • Настоящее имя:Александр
  • ГородГатчина

Отправлено 08 Июнь 2013 - 21:29

Да оставьте Вы АКБ в покое, положите в сторону и работайте только с блоком питания. При подключении БП должны быть напряжения дежурки, остальные появляются после нажатия кнопки ВКЛ. А если выгорает мультик значит на нём питание не 3.3 вольта а выше. Вот схема питания ноута.

Прикрепленные файлы

  • Прикрепленный файл  3.jpg   55,45К   7 Количество загрузок:

  • 0

#14 OFFLINE   lex_dj

lex_dj
  • Пользователи
  • Репутация
    0
  • 13 сообщений
  • Настоящее имя:Алексей
  • ГородЧистополь

Отправлено 09 Июнь 2013 - 11:14

Поставьте рабочий мульт (проверьте на придмет - соплей). Перед подключении З/У проверьте сопротивление дежурок, основных напруг, КЗ на выходе преобразователей. Отключите всю навеснуху. Подключите З/У и проверьте дежурку. Если дежурка есть и ничего в этом режиме не греется, попробуйте стартануть. О результатах отпишите.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908