Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

Emachines E510 Не Включается


  • Закрытая тема Тема закрыта
Сообщений в теме: 15

#1 OFFLINE   amosfet

amosfet
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 01 Январь 2012 - 21:16

Всем привет! Всех поздравляю с наступишвим, желаю вашей печени вынести все эти праздники! :russian:
Ну и теперь по делу. Подопытный eMachines E510 (MB Compal LA-3551P) подмочен в огуречном рассоле. Рассол попал на мат. плату, около месяца так и пролежал с вставленной батареей. Вскрыл его, вычистил мох, заменил подгнившие резисторы/конденсаторы, одну индуктивность, почистил под ключами. На BGA все было чисто. Первое включение без HDD - все хорошо, стартанул, показал эмблему производителя и сообщил об отсутствии HDD - все прекрасно. Подключил HDD, жму кнопку включения - феерверк из-под разъема подключения шлейфа бокового USB. Видимо, туда тоже попал рассольчик, хотя внешне все было ОК. Выпаял искрометный разъем, теперь симптомы следующие: на кнопке включения 17,5 В, вместо дежурки примерно по 0,3-0,5 В, греются резисторы PR2, PR3, PR4, PR7 (по схеме все 4 параллельно и на них приходит Vin, далее из этой цепи получаются дежурные 3,3 и 5 В). Грешу на мультиконтроллер KB926QF B1 и/или на формирователь дежурки MAX8744E. Мосфеты в обвязке MAX8744E вроде живые (выпаивал, проверял тестером). КЗ по дежурке не обнаружено. Хотелось бы совета, в какую сторону копать.
  • 0

#2 OFFLINE   DmS

DmS
  • Пользователи
  • Репутация
    21
  • 173 сообщений
  • ГородСПб

Отправлено 02 Январь 2012 - 22:03

С наступившим!)) Отставив очередную бутылку шампанского пытаюсь разобраться в ситуации:

теперь симптомы следующие: на кнопке включения 17,5 В

т.е. до "искрометания" замеры не производились?

вместо дежурки примерно по 0,3-0,5 В, греются резисторы PR2, PR3, PR4, PR7 (по схеме все 4 параллельно и на них приходит Vin, далее из этой цепи получаются дежурные 3,3 и 5 В)

ммм... так дежурные все же реально "получаются" или их нет?

КЗ по дежурке не обнаружено

Из вашего поста не совсем ясно, что Вами,собственно , было предпринято для его (КЗ) обнаружения?
чудес не бывает - если нет к.з. и формирователь дежурки в порядке - дежурка (в ленейке 3.3в) должна присутсвовать обязательно! Если ее нет - грешить на мульт преждевременно т.к. придется грешить на все элементы схемы, питающиеся, от дежурки))
Существенный (ощутимый пальцем ) нагрев резисторов в цепи VIN явно говорит о наличии высокой токовой нагрузки на данные элементы, что, в свою очередь, свидетельствует об увеличении проводимости в цепи VIN. Подобные вещи можно наглядно "промониторить" при наличии индикации на блоке питания аппарата(просадка напряжения), либо лабораторным БП (индикатор токовой нагрузки).
Из приведенного Вами описания напрашивается вывод, что на плате присуствует-таки первичное питающее напряжение (19В). и только.
Сделайте замеры в цепи VIN и на выходных дросселях MAX8744Е (не только на наличие напряжения, но и на сопротивление относительно земли.) Когда выяснится, что действительно КЗ по цепям дежурки нет, будем копать дальше. Если питание на MAX приходит без проблем, есть смысл снять с нее замеры на "холостом ходу" (при снятой нагрузке).
Таким образом, ваша цель: выяснить причину отсутвия дежурки.
Забегая вперед, следует отметить, что последствия КЗ в районе USB могут привести к дальнейшей замене юга, что косвеено можете диагностировать уже сейчас: сняв замеры со всех разъемов USB на предмет "касания земли" либо замыкания между собой.

Еще раз с наступившим!!! И Удачи в ремонте!
  • 1

#3 OFFLINE   amosfet

amosfet
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 03 Январь 2012 - 02:26

DmS спасибо, что в праздники находите время помогать таким, как я! Ну, по пунктам.
Замеры до феерверка не делал, все завелось при первом включении. Увы, не на долго.
Нашел 2 пробитых ключа с кодом 4468, похоже на DMN4468LSS. Вместо них впаял FDS6612A. По току чуть послабже, но другого под рукой не нашлось. Появилась дежурка 3.41 В и 5.1 В. Дальше сплошные загадки: подключаю БП, все тихо. Жму кнопку включения и секунды на 4 включается индикатор подключения БП, потом гаснет. Если нажать снова, цикл повторится. Пока горит индикатор, поступает напряжение на процессор 1,48 В (мерил на PL7, PL8), на память 1,8В (мерил на PL10), на USB постоянно присутствует 5,1 В. Экран темный, BIOS звуков не издает, ничего не греется. Сопротивление USB на землю около 1 кОм, между собой 1,1 кОм. Cхема имеется. ::):
  • 0

#4 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 03 Январь 2012 - 11:54

Похоже что южник не вынес праздничного феерверка из ЮСБи. Меняйте
  • 0

#5 OFFLINE   amosfet

amosfet
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 05 Январь 2012 - 18:10

Случайно обнаружил при перепайке сгнившей индуктивности PL12, что под ней оказались переходы, с которых успешно слезла маска и они залудились. В итоге замкнулись PL14 и PL12, то есть B+ и +1,05VSP. Погорельцы PQ21 и PQ26, сейчас поставил на их место AO4422. Изначально были AO4468. Теперь при нажатии кнопки включения на очень короткое время вспыхивает светодиод подключения БП, слышен щелчок в районе индуктивностей, все холодное. Так же вместо положенных 1,05 В на PJP13, PJP14 только 0,5 В. Омметр показывает сопротивление около 15 Ом на PL14 относительно земли. Снял PU9 (SC411), сопротивление понизилось до 10 Ом. Порты USB дают примерно такие же значения сопротивлений, как на живых ноутах. По схеме на стр. 23 на U5 приходит как раз 1,05VS. Звонил омметром C279 (стр. 23) на землю, картина такая же, как на PL14. Я правильно понимаю, что скорее всего накрылся юг?
ПЫСЫ. 5 и 3,3 В присутствуют.

Сообщение отредактировал amosfet: 05 Январь 2012 - 18:11

  • 0

#6 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 09 Январь 2012 - 15:07

У вас этим напряжением питаются и север и юг. Помереть могло и то и то. Думаю стоит начать с юга. Его проще менять. Если со снятым югом сопротивление не поменяется надо грешить на север. В общем удачных вам экспериментов :drinks:
  • 1

#7 OFFLINE   amosfet

amosfet
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 09 Январь 2012 - 18:04

Mendoza, спасибо за отклик, а то как-то заглохла тема. Я только начал заниматься ноутами, как состряпаю нижний подогрев, скину юг. Там отпишусь, что из этого вышло.
  • 0

#8 OFFLINE   DmS

DmS
  • Пользователи
  • Репутация
    21
  • 173 сообщений
  • ГородСПб

Отправлено 09 Январь 2012 - 18:27

И все же, я бы не спешил с выводами: снять юг несложно и никогда не поздно. Обидно будет, если дело окажется не в нем.
Настораживает щелчек - явный индикатор перегрузки цепи.
amosfet, вы не пробовали разорвать коротящую цепь (отсоединить от платы PJP13,14) и замерить с кого края останется
15 Ом? Если со стороны ШИМ - тут все ясно) если со стороны нагрузки - тут сложнее: придется применять дудуктивновычислителный метод нучного тыка. PU9 и есть тот самый ШИМ, формирующий 1.05?
P.S: прошу прощения за отсутсвие - дела знаете ли - спасение жизней электронных пациентов - наша первостепенная неотъемлимая задача :pardon:
  • 0

#9 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 10 Январь 2012 - 14:26

Снял PU9 (SC411), сопротивление понизилось до 10 Ом.

Человек уже снял шим и сопротивление при этом изменилось не значительно. Думаю что распаяные перемычки покажут что низкое сопротивление где-то со стороны потребителей. Я не исключаю возможность что померла керамика, но эксперименты с выжиганием по цепи на которой сидят и север и юг приведет к выходу их из строя с очень большой вероятностью. При чем стоит учитывать что в севере встроеная графика и 1.05 вольта это питание ее ядра, так сопротивление на севере может быть довольно низким.
  • 0

#10 OFFLINE   Bishop

Bishop

    Мастер

  • Пользователи
  • Репутация
    36
  • 452 сообщений
  • Настоящее имя:Bishop
  • ГородЧебоксары

Отправлено 10 Январь 2012 - 15:01

так... между строк: Если снять ШИМ (ессна в котором и драйверы), то затворы ключей окажутся свободными. И ничто не помешает им накопить статику и открыться или сами их при прозвонке откроете... Откроется нижнее плечо - вот Вам и типа КЗ на линии... которого и не было... Поэтому большинство производителей майнбордов закладывают в конструктив перемычки (такие ляпы припоя). Убрал каплю припоя и источник отключен от потребителей... проверяй - не хочу...
  • 0
Толковый выбор приходит с опытом, а к нему приводит выбор бестолковый...
Изображение...За Вами наблюдают...

#11 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 10 Январь 2012 - 18:10

Только на практике оказывается не все так просто как предусмотрели производители :acute: Бывает что распаял все перемычки, выпаял все дросели и ключи, а короткое (или что еще хуже заниженое сопротивление) остается. И проблема оказывается как правило в мосте, который вроде и не коротыш, но и не работает. Так что думаю что без замены мостов вам не обойтись. Тут главное не убить мамку во время снятия, а то ног пожно поотрывать мама не горюй. Особенно если подогрева нормального нет. Замахаешься востанавливать.
  • 0

#12 OFFLINE   amosfet

amosfet
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 10 Январь 2012 - 19:54

Это дело практики, буду тренироваться на кошках - уже обзавелся десятком десктопных дохлячков, подогрев из галогенок находится в процессе постройки. Правда, с трафаретами засада, придется осваивать e-bay ::):

Снял перемычки PJP13, 14 картина несколько изменилась. При нажатии на кнопку включения плата включается примерно на 5 сек, светит индикатор подключенного БП, крутит пропеллер, слышится звук понижающейся тональности, потом все гаснет. Напряжение на дросселе PL14 отсутствует (похоже, ШИМу конец), оно приходило со стороны нагрузки! Сейчас "по ту сторону" перемычки 0,58В. По дежурке просадок нет, на процессоре 1,8 В (!), греется не сильнее, чем при работе. Кулер реагирует на нагрев и крутит резвее. Похоже, мультиконтроллер жив :spiteful: Еще вопрос - светодиод ведь должен светиться постоянно при подключении БП?
UPD: сопротивление PL14-GND уходит в бесконечность.

Почесал тыкву, снял процессор и плата перестала выключаться, слегка греется север и ощутимо сильнее, чем здоровый, нагревается юг. Можно выключить, удерживая кнопку питания.

Сообщение отредактировал Bishop: 10 Январь 2012 - 22:13

  • 0

#13 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 11 Январь 2012 - 11:09

У вас явная проблема с питанием. Плата выключается, так как с какого-то из шимов не приходит сигнал PGOOD. Вам осталось определить какого из напряжений нет. При чем учтите что некоторые формируются только при наличии других напряжений. Судя по тому в каком состоянии у вас плата то причиной выключений может быть все что угодно. Начиная от керамики и дроселей заканчивая мостами. На 3-й странице схемы есть таблица с напряжениями которые присутсвуют на плате, а на странице 42 список перемычек по этим питаниям которые надо разомкнуть чтоб промерить сопротивление. Проверяйте последовательно все. И на процессоре какое-то неадекватное напряжение. Вы его замеряли на индуктивностях PL7 и PL8?
  • 0

#14 OFFLINE   DmS

DmS
  • Пользователи
  • Репутация
    21
  • 173 сообщений
  • ГородСПб

Отправлено 12 Январь 2012 - 00:08

При нажатии на кнопку включения плата включается примерно на 5 сек, светит индикатор подключенного БП, крутит пропеллер, слышится звук понижающейся тональности, потом все гаснет

А кто сказал, что его нужно было включать после снятия перемычек?)))
И потом я что-т потерял цепочку: PU9 (SC411) снят или нет?

Напряжение на дросселе PL14 отсутствует (похоже, ШИМу конец)

Врятли стоило ждать от него другой реакции, когда он словил на выход 19-шку...
Но, давайте для разберемся все-таки с какой стороны перемычки осталось КЗ?

на процессоре 1,8 В (!), греется не сильнее, чем при работе.

вопрос может показаться оскорбительным, но все же: напряжение точно из области притания проца? (при такой продаче на ядро проц должен просто взорваться, хотя "залипший ресет" может слекга охладить его пыл... но, один фиг, - это не нормально)
да и давайте определимся наконец в какой же цепи у нас КЗ? если в 1.05 так 15 Ом для нее не предел - это не говорит о КЗ вообще. Другое дело, что 1.05 не появляется вовсе. Не меньше настрораживает, так же, свист и неоправденно завышенное питание проца. Тут стоит обратить внимание на формирователь питания проца. Возможно обе ШИМки подлежать замене.
Да и в параллель словам Bishopа: прежде чем просто менять шим, убелитесь, что выходные мосфеты так же исправны.
  • 0

#15 OFFLINE   amosfet

amosfet
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 72 сообщений
  • Настоящее имя:Антон
  • ГородСанкт-Петербург

Отправлено 12 Январь 2012 - 20:42

Прошу прощения за путанное описание, сейчас буду исправляться.

с какого-то из шимов не приходит сигнал PGOOD. Вам осталось определить какого из напряжений нет.
...
На 3-й странице схемы есть таблица с напряжениями которые присутсвуют на плате, а на странице 42 список перемычек по этим питаниям которые надо разомкнуть чтоб промерить сопротивление. Проверяйте последовательно все. И на процессоре какое-то неадекватное напряжение. Вы его замеряли на индуктивностях PL7 и PL8?


Промерял при включенной плате все напряжения согласно стр. 42, есть все кроме 1,05 В. Наверное, удивительно ждать PGOOD от ШИМа, на выход которого пришло 19 В =) Питание проца мерил, разумеется, на PL7 и PL8. Плата странно себя ведет, сегодня включил, на процессоре 1,08 В, секунд через 5 скачок до 1,5В и плата выключается. Вчера было 1,8 В... Смысла размыкать все перемычки не вижу, потому как остальные напряжения в норме и не проседают, следовательно, КЗ там быть не должно. Или все же стоит распаять и пройтись омметром? Тогда какие сопротивления можно считать аморальными? И в каком режиме тестера обычно меряют сопротивления на платах? Ведь если поставить тест диодов, на щупах напряжение выше, чем просто в режиме омметра. Полупроводники на плате, понятное дело, при разных напряжениях ведут себя по-разному.

А кто сказал, что его нужно было включать после снятия перемычек?)))
И потом я что-т потерял цепочку: PU9 (SC411) снят или нет?

Так никто же не говорил, что плату НЕ надо включать - набиваю собственные шишки, куда без них? =)
SC411 впаял на место, вроде как для чистоты эксперимента и полноты картины. 1,05 В с нее не получается, попробую заменить ее. Транзисторы живые.

Но, давайте для разберемся все-таки с какой стороны перемычки осталось КЗ?

Сейчас разомкнуты PJP13, PJP14. Со стороны ШИМа, на PL14 омметр показывает лишь зарядку конденсаторов (2-3 сек и сопротивление больше 20 МОм), при включении напряжения на PL14 нет. Со стороны потребителей сопротивление на землю 15 Ом, при включении от потребителей приходит 0,58В - странно.

вопрос может показаться оскорбительным, но все же: напряжение точно из области притания проца? (при такой продаче на ядро проц должен просто взорваться, хотя "залипший ресет" может слекга охладить его пыл... но, один фиг, - это не нормально)
да и давайте определимся наконец в какой же цепи у нас КЗ? если в 1.05 так 15 Ом для нее не предел - это не говорит о КЗ вообще. Другое дело, что 1.05 не появляется вовсе. Не меньше настрораживает, так же, свист и неоправденно завышенное питание проца. Тут стоит обратить внимание на формирователь питания проца. Возможно обе ШИМки подлежать замене.
Да и в параллель словам Bishopа: прежде чем просто менять шим, убелитесь, что выходные мосфеты так же исправны.

Транзисторы проверил первым делом, исправны. А может быть, процессор помер? В общем, как сменю ШИМ, отпишусь. Всем спасибо!
  • 0

#16 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 12 Январь 2012 - 23:25

А может быть, процессор помер?

Это вы прямо в точку ::): Только хотел предложить попробывать с другим. Естественно после того как решите проблему с питанием.
  • 0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908