Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

Нужна Помощь По Acer Travelmate 7520G


  • Закрытая тема Тема закрыта
Сообщений в теме: 8

#1 OFFLINE   moderator

moderator
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 22 Январь 2011 - 17:56

Пред история.
Залит был Acer TravelMate 7520G - не включался. Почистили, помыли, запустили (заработал, винда грузилась, все работало), но не заряжалась батарея. Определили что isl6255haz неисправна и ключ fds8884. После замены, заряд пошел. Но теперь не включается ноут!!!
При включенной батареи и зарядке - при нажатии power - лампочка power мигнет на секунду и потухла. При отключенной батареи и подключенной зарядке - тоже самое. А вот при отключенной зарядке и подключенной батареи ситуация другая: Нажимаем power - загорается лампочка power стартует кулер и сразу останавливается, через пару сек лампочка power тухнет и сразу опять загорается из стартом кулера и опять тухнет полностью и больше не загорается.... после этого включить нельзя, только если вытянуть батарею и опять встаить, картина такая же...
при всем этом экран черный.
Все греется как полагается, питания прозванивали, все есть...
Может кто подскажет?
  • 0

#2 OFFLINE   moderator

moderator
    Топикстартер
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 23 Январь 2011 - 18:20

Прогрели Юг и все заработало. Видно после залития окислились контакты под Югом, так как он был менее защищен корпусом и на него попала основная масса жидкости (кофе)
  • 0

#3 OFFLINE   moderator

moderator
    Топикстартер
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 27 Январь 2011 - 21:49

Сам спросил и сам ответил.. :rofl:
  • 0

#4 OFFLINE   tuy

tuy
  • Пользователи
  • Репутация
    1
  • 15 сообщений
  • ГородМосква

Отправлено 26 Февраль 2011 - 20:44

Поднимать его надо и очищать, а не прогревать, так надежней будет
  • 0

#5 OFFLINE   moderator

moderator
    Топикстартер
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 26 Февраль 2011 - 21:23

Поднимать его надо и очищать, а не прогревать, так надежней будет


Прогревал для диагностики.
После снял, перекатал шары на свинец и посадил.
(((
  • 0

#6 OFFLINE   tuy

tuy
  • Пользователи
  • Репутация
    1
  • 15 сообщений
  • ГородМосква

Отправлено 27 Февраль 2011 - 11:48

А у менять накататывать на чипы новые шарики это проблема.Большинство шариков просто не припаиваться. Может быть флюс плохой использую? Какой поркомендуете? Надоело, сколько чипов уже запрол :angry:
  • 0

#7 OFFLINE   moderator

moderator
    Топикстартер
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 27 Февраль 2011 - 13:00

А у менять накататывать на чипы новые шарики это проблема.Большинство шариков просто не припаиваться. Может быть флюс плохой использую? Какой поркомендуете? Надоело, сколько чипов уже запрол :angry:


Если не прилипают шары, значит или флюс не тот, или греете не по термопрофилю. Я например когда грею шары с чипом то грею верхней пушкой паяльной станции по термопрофилю. Мой термопрофиль. По поводу флюса, использую тот, который шел в комплекте с китайскими трафаретами... А вообще то флюс любой подойдет безотмывочный.
И еще, зачищайте хорошо контакты перед накатыванием шаров. Не жалейте флюса. Если шарики прямо плавают на нем, ничего, лижбы не сухой был. Если шарики сплывают вверх их нужно аккуратно пинцетиком толкнуть в низ, и она прилепятся к пятачку чипа)).
Ни в коем случае не грейте феном! нужен равномерный подогрев и с контролем температуры!
Отклонились от темы. Создайте тему в форуме "паяльное оборудование", мастера Вам подскажут и помогут.
  • 0

#8 OFFLINE   keep3r

keep3r
  • Пользователи
  • Репутация
    1
  • 34 сообщений
  • ГородЛипецк

Отправлено 03 Апрель 2011 - 13:49

на мульт надови. лед на кнопке включения красным будет) мульт меняй. и флешку биоса тоже. была точно такая же проблема. мульт с флехой поменял и все заколосилось
  • 0

#9 OFFLINE   moderator

moderator
    Топикстартер
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 03 Апрель 2011 - 14:21

Проблема решилась во втором посте! Вы внимательно читали посты?
P/S Мы с Вами пили на бруденшафт? Че Вы тут разТЫкались???
  • 0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908