Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

Roverbook Eplorer W500 Wh Не Работает: Клава, Тачпад, И Все Usb


  • Закрытая тема Тема закрыта
Сообщений в теме: 16

#1 OFFLINE   meloman

meloman
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 06 Октябрь 2011 - 14:42

Собственно в теме все написано.
Клиент говорит подключал шнурком моб. тел. и использовал его как модем. Но шнур был стремный, говорит что могло коротнуть в USB. Возможно так и случилось, и факт на лицо: не работает клава, тачпад и ЮСБ.
Менять сразу ЮГ? Мульт? Или все вместе?

Вот блок/диаграмма этого ноута:

Прикрепленный файл  modelew500.png   163,24К   27 Количество загрузок:
  • 0

#2 OFFLINE   aslys

aslys
  • Пользователи
  • Репутация
    5
  • 237 сообщений
  • Настоящее имя:Александр
  • ГородГатчина

Отправлено 06 Октябрь 2011 - 14:54

Если коротнули в USB а они идут на Юг, и питалово все в норме то я бы начал с замены Юга и скорее всего мульт целый.
  • 0

#3 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 06 Октябрь 2011 - 14:56

Питание на USB не идет! Только что проверил. :sorry:
  • 0

#4 OFFLINE   Jonnik7

Jonnik7
  • Пользователи
  • Репутация
    0
  • 15 сообщений
  • ГородКарпинск

Отправлено 06 Октябрь 2011 - 18:27

Питание на USB не идет! Только что проверил. :sorry:

Я понимаю что идиотизм, но надеюсь настройки биоса проверены? Если коротыш между выводами данных USB то юг, если нет я бы еще посмотрел обвязку и проследил дороги на питание USB, вдруг где есть защита (типа предохранителя ключа и.т.п.)
  • 0

#5 OFFLINE   Jonnik7

Jonnik7
  • Пользователи
  • Репутация
    0
  • 15 сообщений
  • ГородКарпинск

Отправлено 06 Октябрь 2011 - 18:40

Блин, только дошло, что написал :) Клава же не работает :sorry: . Имхо все же цепи питания где то.
  • 0

#6 OFFLINE   BukmopVic

BukmopVic
  • Пользователи
  • Репутация
    0
  • 42 сообщений
  • ГородВеликие Луки

Отправлено 06 Октябрь 2011 - 21:30

Все же пробовать мерить сопротивления на ЮСБ относительно земли. Также глянуть схемку - питание действительно может идти через ключ.
Прежде поменять Юг. По идее USB должны заработать если в нем дело. А дальше уже к мульту приставать
  • 0

#7 OFFLINE   iurasik

iurasik
  • Заблокированные
  • Репутация
    1
  • 17 сообщений
  • ГородСтарко

Отправлено 06 Октябрь 2011 - 22:32

BukmopVic и все остальные. Глаза разуйте и внимательно прочтите первый пост. Какой нафик ЮГ и мульт? Банальный обрыв питания который находится в течении 10 минут пробегаясь по шине обыкновенным мультиметром. Вы че ребята? Ремонтировать разучились? Думайте когда пишете.
  • 1

#8 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 26 Октябрь 2011 - 19:51

Приехал ЮГ. С виду как новый. Царапин в лупу не увидел. Следов от компаунда и прочего небыло.
Начал сажать. При достигнутой температуре 215 градусов как то странно он ляпнулся вниз. Как будто его придавил кто сверху. Такого еще не видел.
Включил - реакции на повер бублик! Я и сам как то присел...
Вот завтра перекатаю на свинец, и запаяю.
Мысли?
  • 0

#9 OFFLINE   Bishop

Bishop

    Мастер

  • Пользователи
  • Репутация
    36
  • 452 сообщений
  • Настоящее имя:Bishop
  • ГородЧебоксары

Отправлено 26 Октябрь 2011 - 19:55

ну, а какие мысли ещё... снимать однозначно надо теперь...
  • 0
Толковый выбор приходит с опытом, а к нему приводит выбор бестолковый...
Изображение...За Вами наблюдают...

#10 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 26 Октябрь 2011 - 19:58

Пальцем прошелся по всей плате. Юг грелся, причем в углу. Обвязка, мосфеты итд, в норме были.
Завтра с утра пересаживать буду. Надеюсь не сгорел.
  • 0

#11 OFFLINE   Zemster

Zemster
  • Пользователи
  • Репутация
    0
  • 3 сообщений
  • Настоящее имя:Евгений
  • ГородСмоленск

Отправлено 28 Октябрь 2011 - 19:11

Юг однозначно. Но я бы сначала проверил при снятом юге обвяз на мульте ...
  • 0

#12 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 16 Ноябрь 2011 - 10:24

Перепаяли южник IXP450. Ноут кнопкой включаеться, загораеться лампочка повер. Заряд на батарею идет, лампочка заряда горит. Винт слышно как крутиться. Все грееться как пологаеться. Но экран черный.
Единственный север грееться прилично, но я бы не сказал что сильно калиться, нно палец спокойно держать можно. Питания все есть.
В чем может быть проблема?
  • 0

#13 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 16 Ноябрь 2011 - 11:30

как вриант пошить биос. посмотреть шевеление на lpc шине. заменить мульт. скорее всего его тоже потянуло.
  • 0

#14 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 16 Ноябрь 2011 - 11:40

Так мульт то стоит тот же. С этим мультом ноут работал ранее (за исключением usb клавы тачпада)
А теперь старта нету.. Мульт тут по ходу не причем.
Втыкал я пост карту, пишет no-cpu. Хз, может lpc не выведен на разъем. Из-за биоса может такое писать?
  • 0

#15 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 16 Ноябрь 2011 - 12:01

Смотрите внимательно блок схему. Биос, клава и тачпад общаются с югом через мультик по LPC. Если биос молчит то пост кодов вы не увидите и не факт что LPC шина разведена на mini-pci. Поскольку прошить биос проще чем менять мульт рекомендую начать с него.
  • 0

#16 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 16 Ноябрь 2011 - 12:05

Да, так и сделаем. Отпишусь по результатам.
  • 0

#17 OFFLINE   meloman

meloman
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 175 сообщений
  • ГородЛубны

Отправлено 18 Ноябрь 2011 - 13:59

Короче говоря, слили биос, сверили с оригинальным (с сайта производителя) половина кода не совпала :shok:
Залили прошивку, ноут включился :yahoo:
Клава тачпад, usb работают :yahoo: :yahoo: :yahoo:
Южник был навернутый 100%
Тему закрываем. Всем спасибо.
  • 0




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908