Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

Asus X50N F5N Не Видит Hdd


  • Закрытая тема Тема закрыта
Сообщений в теме: 11

#1 OFFLINE   Saiberex

Saiberex
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 27 Апрель 2011 - 13:46

Принесли данный ноутбук с зажареным чипом MCP67MV-A2, после замены чипа ноутбук включается но не видит HDD. Дальнейший осмотр выявил отсутствие двух конденсаторов по шине SATA. Поставил конденсаторы но ноутбук попрежнему не видет HDD. BIOS прошил навсякий случай, толку нет. HDD рабочий, проверял. У кого какие мысли по данной проблеме?
  • 0

#2 OFFLINE   DmS

DmS
  • Пользователи
  • Репутация
    21
  • 173 сообщений
  • ГородСПб

Отправлено 27 Апрель 2011 - 14:05

не видит HDD.

только HDD не видит? Интересно, как исчезли кондеры? (и были ли они там) Винт запускается (вращает блинами) в ноуте?
  • 0

#3 OFFLINE   Bishop

Bishop

    Мастер

  • Пользователи
  • Репутация
    36
  • 452 сообщений
  • Настоящее имя:Bishop
  • ГородЧебоксары

Отправлено 27 Апрель 2011 - 14:10

Мож плохо сел?...
Ревизия чипа такая же? Каких кандёров не было? (позиции) CX1403, CX1404 шоль? Эхх... там стока линий неразведённых в заначке... хоть мод делай )) Питалово харду идёт?
  • 0
Толковый выбор приходит с опытом, а к нему приводит выбор бестолковый...
Изображение...За Вами наблюдают...

#4 OFFLINE   Saiberex

Saiberex
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 27 Апрель 2011 - 14:13


не видит HDD.

только HDD не видит? Интересно, как исчезли кондеры? (и были ли они там) Винт запускается (вращает блинами) в ноуте?

Именно HDD не видет. Всё остальное работает. С привода грузится, USB порты исправны. Питание на винте присутствует, блины раскручивает. Кондёры стояли в цепи интерфейса SATA по 0.01 мкф, 2 на приём 2 на передачу. Вот те каторые на приём ближе к чипу, их небыло. Видемо сдули когда чип жарели. Всё остальное вроде на месте, сравнивал объвязку по фото с других форумов.
  • 0

#5 OFFLINE   Saiberex

Saiberex
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 27 Апрель 2011 - 14:14

Мож плохо сел?...
Ревизия чипа такая же? Каких кандёров не было? (позиции) CX1403, CX1404 шоль? Эхх... там стока линий неразведённых в заначке... хоть мод делай )) Питалово харду идёт?

Чип менял 2 раза. Дело точно не в чипе.
  • 0

#6 OFFLINE   DmS

DmS
  • Пользователи
  • Репутация
    21
  • 173 сообщений
  • ГородСПб

Отправлено 27 Апрель 2011 - 19:28

Чип менял 2 раза. Дело точно не в чипе.

Я бы, прежде чем бить тревогу, подключил другой винт. Банально, но факт, могли просто "притереться" разъемы. Прежде, чем принимать какие-либо действия с паяльником, желаельно исключить все, пусть даже самые пустяковые и, казалось бы, абсурдные вещи. И уж только потом браться за лопату;) А если Вы все это уже делали, стоило описать более подробно все в первом посте, чтобы избежать вот таких вот нелепых советов.;)
  • 0

#7 OFFLINE   keep3r

keep3r
  • Пользователи
  • Репутация
    1
  • 34 сообщений
  • ГородЛипецк

Отправлено 27 Апрель 2011 - 21:26

проверь напряжения на sata. чип точно новый? не ребол/ремарк? пятаки все целы на плате?
  • 0

#8 OFFLINE   Saiberex

Saiberex
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 28 Апрель 2011 - 08:47

Ну конечно же подкидывал другой винт, и отзвонил всё на К.З., утечку. Промерял кондецаторы, проверил все разъёмы и прочее. Это само сабой разумеется. Осцилографом проверил качество питания HDD, проверил нет ли импульсной составляющей по питанию, нет ли просадки по питанию. Всё в полном порядке.
  • 0

#9 OFFLINE   Saiberex

Saiberex
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 28 Апрель 2011 - 08:50

проверь напряжения на sata. чип точно новый? не ребол/ремарк? пятаки все целы на плате?

Чипы не новые, но на 100% рабочие. Сняты с рабочих материнок. Пятаки все целые, микроскоп это доказывает. Занимаюсь не первый день ремонтом ноутбуков.
  • 0

#10 OFFLINE   moderator

moderator
  • Модераторы
  • Репутация
    10
  • 114 сообщений
  • Настоящее имя:Юрий
  • ГородУкраина

Отправлено 28 Апрель 2011 - 08:55

Saiberex, не нужно плодить кучу постов. Можно все написать в одном.
  • 0

#11 OFFLINE   Saiberex

Saiberex
    Топикстартер
  • Пользователи
  • Репутация
    0
  • 18 сообщений
  • ГородМайкоп

Отправлено 28 Апрель 2011 - 10:08

Всем спасибо. Нашёл в чём дело. Оказалась в обрыве индуктивность по питанию 1,2v.
  • 0

#12 OFFLINE   kish-88

kish-88
  • Пользователи
  • Репутация
    -8
  • 11 сообщений
  • ГородТашкент

Отправлено 29 Апрель 2011 - 00:34

ну вот а оказалось всё гораздо проще...)
  • -1




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908