Перейти к содержимому

 

Теперь все пользователи могут скачивать бесплатно схемы ноутбуков и другие файлы с нашего архива. Подробнее >>

Внимание!!! Цена на все пакеты доступа снижена в 2 РАЗА! Новое предложение - безлимитный доступ к нашему архиву! Подробнее >>

Фотография

Проблема с ШИМ 6266 на моноблоке BeckHoff(станок PrimaPower)


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 OFFLINE   gms

gms
  • Пользователи
  • Репутация
    0
  • 1 сообщений
  • Настоящее имя:Михаил
  • ГородСанкт-Петербург

Отправлено 04 Ноябрь 2015 - 21:52

Точное название моноблока найти пока не удалось. На задней крышке написано "1_4A2", но я уверен, что это не модель.

Материнская плата CB3051-0005 1220 HW:5.4

Intel® Core™ Duo Processor T2500 2Ghz

Север QG82945GME

Юг NH82801GR

BIOS 49LF008A

w83627hg-aw

 

Как все произошло: станок (координатно пробивной) работал, вдруг ни с того ни с сего компьютер завис, изображение на мониторе не исчезло, просто застыло. Компьютер перезагрузили и больше он не включался.

 

При подаче питания, ток потребления 0,6А.

 

Схему на эту плату, естественно не нашел, но взял за основу вот

Пожалуйста Войдите или Зарегистрируйтесь для того чтобы увидеть скрытое содержание

 

В результате диагностики обнаружил, что у микросхемы ШИМ

Пожалуйста Войдите или Зарегистрируйтесь для того чтобы увидеть скрытое содержание

по второй фазе идет какая-то просадка. Т.е. она заводиться, примерно в течение 1 миллисекунды выдает пакеты импульсов, а затем импульсы прекращаются и на 26 ноге (BOOT2) появляется +5V, на 28 ноге (PHASE2) +1,36V, на 27 ноге (UPGATE2) +1.2V.

Такое впечатление, что в защиту уходит. При этом сигнал POWERGOOD = +3.6V.

 

В то же время, вот формы сигналов по первой фазе

Скрытый текст

 

В отличии от схемы, приложенной к моему посту, выходы обоих дросселей объединены и идут на два танталовых конденсатора по 1000 мкФ каждый, соответственно на выходе обоих дросселей +1,28 V и вот такая картинка

Скрытый текст

 

Что пробовал предпринять:

1) Проверил все 4 ключа (выпаивал и затем проверял транзистортестером) - исправны

2) Проверил оба дросселя и в цепи 34 ноги и в цепи 28 ноги - исправны

3) Заменил конденсатор, установленный между 26 и 28 ногами. На всякий случай, т.к. емкость его соответствовала норме.

4) Отреболил процессор (думал может в процессоре К.З., но со снятым процессором ситуация не улучшилась).

5) Заменил 6266 на новую

 

Со снятым дросселем в цепи 28 ноги, во второй фазе появились импульсы.

Вот например сигнал на 28 ноге

Скрытый текст

 

Со снятым дросселем в цепи 34 ноги, появился свист, и во второй фазе форма сигналов сильно изменилась.

Вот например сигнал на 28 ноге

Скрытый текст

 

В итоге я совершенно не понимаю куда копать. То ли 6266 попалась битая, то ли, может быть серверный мост всему причиной (хотя при чем он тут...???), то ли еще что. Но что - не понимаю.

 

Помогите, пожалуйста, подскажите, куда копать?!


  • 0

#2 OFFLINE   Mendoza

Mendoza
  • Пользователи
  • Репутация
    5
  • 108 сообщений
  • ГородКиев

Отправлено 14 Декабрь 2016 - 11:10

ключи желательно заменить на новые. прозвонка не дает достоверности. Питание на процессор немного завышено на мой взгляд. номинально после старта системы напряжение на дросселях 1.12в. Смотрите осцилографом активность на 2 ноге флешки биоса и шине lpc. если активность присутствует тогда процессор запускается и проблема где-то в другом месте.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Copyright © 2017 Технический форум для мастеров
 

Рейтинг@Mail.ru www.megastock.ru Здесь находится аттестат нашего WM идентификатора 783252107908